Openbravo Forum End of Life Notice

Dear Openbravo Forum User,

Because of continued very low usage we decided to stop the forums on 31st of August 2017

In case of questions: webmaster "at" openbravo.com

Survey:Forge performance and your connection speed

<<

Peter Nuding

Posts: 84

Joined: Wed Mar 18, 2009 7:26 pm

Post Mon Jun 21, 2010 1:38 am

Survey:Forge performance and your connection speed


We would like to better understand how the Openbravo Forge performs for users on different kinds of network connections. How is it working for you? Is the Forge working fast enough for you or do you think we could do better in delivering a good experience?


To adapt our offerings better in the future we would also like to know what kind of connection you are using. Download speed, upload speed and - if you know it - ping latency.

Commonly available speed testing websites can help you identify these values.


And lastly: Are there any particular features you use on the Forge that are much slower for you than the rest of the site? Where should we improve most urgently?


To share your experience please respond to this post in the following format:


Speed Experience: <rate from 1 = unhappy, very slow to 5 = totally happy, very fast)

My download speed: <name the downstream speed of your internet connection in Mbit/s or kbit/s>

My upload speed: <name the upstream speed of your internet connection in Mbit/s or kbit/s>

My ping: <name the ping delay of your connection in ms>

Slowest spot on the Forge: <if an operation or area on the Forge is too slow for you, please name it here. Try to explain what you did and how long it takes for you>




Post Edited by pnuding at 06/21/2010 00:44
<<

Iván Perdomo

Posts: 1981

Joined: Wed Mar 18, 2009 7:25 pm

Post Wed Jul 21, 2010 3:46 pm

RE:Survey:Forge performance and your connection speed

Hi,


Speed Experience: 2

My download speed: 56Kbps / Firefox Throttle

My upload speed: 56Kbps / Firefox Throttle

My ping: Average 256ms

Slowest spot on the Forge:  My Profile page, is looking for "My Modules" spinner


Try the forge with Firefox Throttle [1] extension, and check the response time with different configurations. The Forge with a prime cache is _too slow_ it loads too much resource files before you can actually start using it.


[1] https://addons.mozilla.org/en-US/firefox/addon/5917/


 


Best Regards,


--

Iván



Post Edited by iperdomo at 07/21/2010 14:48
Attachments
loadtime1.png
loadtime1.png (974 Bytes) Viewed 3023 times
loadtime2.png
loadtime2.png (974 Bytes) Viewed 3028 times
loadtime3.png
loadtime3.png (974 Bytes) Viewed 3024 times
loadtime4.png
loadtime4.png (974 Bytes) Viewed 3020 times
<<

Josep Mitjà

Posts: 33

Joined: Wed Mar 18, 2009 7:25 pm

Post Thu Aug 19, 2010 9:44 am

RE:Survey:Forge performance and your connection speed

 Well done! It  undoubtedly works much faster now.


Return to Forge Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Website Terms


Designed by ST Software for PTF.