Openbravo Forum End of Life Notice

Dear Openbravo Forum User,

Because of continued very low usage we decided to stop the forums on 31st of August 2017

In case of questions: webmaster "at" openbravo.com

[Solucionado] No puedo instalar impresora Epson TM-U200D

<<

fidel_ver

Site Admin

Posts: 2

Joined: Wed Jan 09, 2013 7:50 am

Post Wed Apr 09, 2014 4:53 am

[Solucionado] No puedo instalar impresora Epson TM-U200D

Instalé OpenBravo POS Todo bien en cuanto adaptarlo a las necesidades del negocio, está montado sobre LinuxMint Debian, resulta que intento instalar una impresora de ticket's, la Epson TM-U200D para ser más preciso, y no logro hacer que imprima, he probado en cada uno de las fomas con los controladores de los que dispone OB y nada, la impresora haciendo un echo "cualquier_cosa" >/dev/lp0 imprime el texto, pero por ejemplo, si pongo el controlador del programa como Epson→file→/dev/lp0 y nada, Epson→serial→/dev/lp0. Lo he probado en Windows 8.1 y ahí si imprime configurandolo como Epson→file→LPT1.4 sin instalar controlador alguno, intenté descargar de la página de Epson los controladores tmu-cups_1.0 y nadad configurado como printer y seleccionandola marca este error:
avax.print.PrintException:
java.awt.print.PrinterIOException

java.awt.print.PrinterIOException:
null

java.io.IOException:
Cannot run program "/usr/bin/lpr": error=2, No existe el fichero o el directorio

java.io.IOException:
error=2, No existe el fichero o el directorio
la conexion es por puerto paralelo y he comprado un cable conversor usb-paralelo.
De antemano gracias...
Last edited by fidel_ver on Thu Apr 10, 2014 1:58 am, edited 1 time in total.
<<

fidel_ver

Site Admin

Posts: 2

Joined: Wed Jan 09, 2013 7:50 am

Post Thu Apr 10, 2014 1:54 am

Re: No puedo instalar impresora Epson TM-U200D

Lo he conseguido!!!!! seleccione en OB esta impresora como EPSON--> file --> /dev/lp0 conectándola con un cable paralelo o EPSON--> file --> /dev/usb/lp0 conectada con un adaptador de usb a paralelo. El detalle era con LINUX ya que el archivo lp0 que se encuentra en la carpeta /dev (para el adaptador usb a paralelo el archivo lp0 está en /dev/usb)no tiene permisos de escritura/lectura en el campo "otros". Yo utilice nemo con privilegios elevados a root y los modifiqué pero se puede hacer por terminal tambiénImage. Hagan la prueba y si les funciona un gracias no está de más...

Return to Ayuda

Who is online

Users browsing this forum: No registered users and 5 guests

cron
Website Terms


Designed by ST Software for PTF.