Openbravo Forum End of Life Notice

Dear Openbravo Forum User,

Because of continued very low usage we decided to stop the forums on 31st of August 2017

In case of questions: webmaster "at" openbravo.com

Problema con Impresoras

<<

FELIXGN

Site Admin

Posts: 1

Joined: Wed Jan 09, 2013 7:50 am

Post Wed Sep 21, 2016 12:47 pm

Problema con Impresoras

Ante todo comunicar que no estoy muy puesto en temas informáticos, paso a contar mi problema. Desde hace tiempo trabajo con OPENBRAVO POS 2.3. Tengo una impresora de tiques OKI que, como mi ordenador solo tiene puertos USB, tengo conectada con un cable adaptador de puertos y configurado el programa como : Epson < serie > COM3. Imprime y funciona perfectamente pero la impresora pierde muy a menudo la conexión con el PC y tengo que reiniciar continuamente.
He comprado una impresora de tiques con conexión USB marca BIXOLON que se ha instalado perfectamente en el ordenador y la he configurado en el programa como : printer > BIXOLON > impresora de tiques y aquí empiezan los problemas:

El tique lo imprime bien pero la letra y logos bastante más pequeños que como lo hacía la OKI (es como un Zoom) y las letras muy finas y claras.

Y lo que es pero, una vez que imprimo un tique si después en el programa voy a editar ventas, la presentación que me hace del tique en pantalla es enana, no se ve absolutamente nada. Si edito un tique si haber realizado ninguna impresión la presentación en pantalla es perfecta, es como si la impresora enviase un código al programa. Alguien me puede ayudar
<<

FredMansone

Site Admin

Posts: 3

Joined: Wed Jan 09, 2013 7:50 am

Post Mon Sep 03, 2018 9:55 am

Re: Problema con Impresoras

You have integrated (generalized) the main points of several sources, which, as a result of the thoughts expressed in several works and cheap essay, in your text sound more voluminous, fuller, more convincing.

Return to Spanish Help

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Website Terms


Designed by ST Software for PTF.