Post Sun Jan 31, 2016 10:54 am

[solved]can't compile

Hello,
I'm trying to compile the pda and war module, but ant can't do it, due to errors relatively to apache axis. So I installed apache axis 2 (v1.7.0) and set the axis2_home axis2_home/lib variable.
But it still can't compile.
Any idea ?

Found the solution:
I opened the pda files in NetBeans and added the missing libraries (project properties -> libraries -> add jar's) then compile is ok (needed to set java to 1.6 too).